Справочник функций

Ваш аккаунт

Войти через: 
Забыли пароль?
Регистрация
Информацию о новых материалах можно получать и без регистрации:

Почтовая рассылка

Подписчиков: -1
Последний выпуск: 19.06.2015

не могу установить xfce4-panel-4.8.0

18K
26 апреля 2012 года
pvs123489
2 / / 24.07.2006
Пытаюсь поставить xfce4-panel-4.8.0 а он при выполнении ./configure пишет
checking for cairo >= 1.0.0... 1.12.0
checking CAIRO_CFLAGS... -pthread -I/usr/include/cairo -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng15 -I/usr/include/libdrm
checking CAIRO_LIBS... -lcairo
checking for libwnck-1.0 >= 2.22... not found
*** The required package libwnck-1.0 was not found on your system.
*** Please install libwnck-1.0 (atleast version 2.22) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.

Библиотека libwnck-1.0 версии libwnck-3.2.1 стоит, скомпилилась нормально pkgconfig то же прописан вот файл
/usr/lib/pkgconfig/libwnck-3.0.pc

prefix=/usr
exec_prefix=${prefix}
libdir=${exec_prefix}/lib
includedir=${prefix}/include

Name: libwnck
Description: Window Navigator Construction Kit library
Version: 3.2.1
Requires: glib-2.0 gobject-2.0 gtk+-3.0
Requires.private: x11 pango cairo libstartup-notification-1.0 xres
Libs: -L${libdir} -lwnck-3
Cflags: -I${includedir}/libwnck-3.0

пути в переменной PKG_CONFIG_PATH то же прописаны

всё вроде в норме, не пойму из-за чего ошибка, причём другие пакеты xfce наверное которые то же зависят от этой библиотеки то же не ставятся и пишут ту же ошибку.
Я уже установил libwnck-3.4.0 не удалив libwnck-3.2.1 знаю что так лучше не делать и всё равно та же ошибка.

Знаете кого-то, кто может ответить? Поделитесь с ним ссылкой.

Ваш ответ

Реклама на сайте | Обмен ссылками | Ссылки | Экспорт (RSS) | Контакты
Добавить статью | Добавить исходник | Добавить хостинг-провайдера | Добавить сайт в каталог